Classe A – Ajuste Básico Sem Scanner

Classe A – Ajuste Básico Sem Scanner

 

   O ajuste básico deve ser feito quando a bateria for desligada, a borboleta (TBI) for limpa ou quando a marcha lenta estiver oscilando.

Para se fazer o ajuste básico, siga os seguintes passos:

1 – Aqueça o motor por cerca de 15 minutos;

2- Desligue o motor e retire a chave por 3 minutos;

3- Ligue a chave sem dar a partida e mantenha ligada por 5 minutos;

4- Dê partida no motor e ligue TODOS os acessórios (ar condicionado, ventilador interno no máximo, farol alto, pisca alerta, enfim TUDO;

5- Deixe o motor ligado por 10 minutos.

Após esse procedimento, a marcha lenta deve estar estabilizada.

62 thoughts on “Classe A – Ajuste Básico Sem Scanner

  1. Eu tenho uma mercedes classe a 190 ela nao da partida aparese f no painel duas chaves e 601 oque poderia ser

  2. TENHO UM CLASSE A 160 2004, AO SAIR PELA MANHÃ, AO CRUZAR UM QUEBRA MOLAS OU PARADA NO SINAL ELA APAGA, QUAL A DICA???

  3. Estou com um a160 2001 ela não aciona o motor de partida quando gira toda a chave e no painel onde marca as marchas tá apagado ou seja não aparece nem f nem n tá dando p600 no escaner medir continuidade do relé td OK. Será q VC pode m ajudar

  4. Ola, amigo vi seu site e percebi que vc é expert em mercedez por isso estou eu aqui pedindo sua ajuda numa E430 que esta me dando um trabalhao e me deixando de castigo sem poder ate mesmo sair de casa, pois a danada vem apresentando um problema no qual ninguem acha soluçao.E o seguinte:Ao acionar a chave de igniçao da partida ela faz sinal normalmente mas quando o motor entra em funcionamento fica dando picos bruscos na aceleraçao tipo engasgada e no painel aparece a mensagem “ESP”, e como se ela ficasse acelerada ja que se tentar engatar marcha pra sair ela pula la na frente e é ate dificil segura la com o acionamento do pedal de freio, outras vezes de tanto insistir na partida ela pega so que a aceleraçao fica super lenta posso afunda o pe no pedal de aceleraçao que ela mal sai do lugar como se estivesse em marcha lenta.
    Socorro, me ajude a desvendar esta incognita.
    Ano 98/98, v.8,

    • Boas. à principio, é preciso usar um equipamento de diagnóstico (de preferencia o Mercedes Star) para avaliar os códigos de falha dos sistemas (TODOS).
      Pela sua descrição, o problema pode estar no sistema de ABS, que é responsável pelo controle de estabilidade (ESP) e pelo sistema de envio dos sinais de rotação das rodas.
      Porém, o problema também pode estar no controle do sistema de injeção eletrônica… o sensor de fluxo de ar, por exemplo…
      Se vc conseguir a lista com os códigos, poderemos ajudar melhor.
      Abraços!

      • Vou leva la hoje em um centro automotivo aqui da cidade, eles tem aparelho especifico para mercedez que trouxeram dos EUA, vamos ver no que dá.
        Quando estiver com diagnostico em maos te mando, de antemao agradeço sua atençao e boa vontade em ajudar o proximo.
        Ate mais!
        Att. Viviane Valim

        • bom dia,amigo.
          Levei o carro na oficina e o aparelho scanner nao estava estabelecendo conexao com o carro e o rapaz usou programa de computador no qual acusou o erro “P1580-Especificaçao construtor”, o carro ficou na oficina e ira passar o scanner para confirmar o diagnostico, voltarei aqui pra contar no que deu.
          ateee

          • Ola,
            Segundo mecanico, o erro esta no ITBI- corpo da borboleta, será que isto condiz com o erro P1580, oque vc acha?
            Existe outra opçao para reparo alem da troca desta peça, se existe qual?

            obrigada! Ate mais!

  5. boa tarde.

    amigo tenho uma classe a 2005 automática, só que não vejo a ventoinha do radiador funcionando em alta velocidade, somente funciona baixo velocidade, porem não ferve quando saiu com ela. Isso e normal, pode ser algum defeito ?

    obrigado.

    • Boas. O Mercedes Classe A possui um sistema inteligente de refrigeração do motor, com um módulo próprio. É completamente normal o ventilador (ventoinha) ligar até mesmo com o carro frio em algumas situações! A velocidade alta só é ativada se a temperatura ultrapassar o limite de segurança estabelecido pelo software.

  6. Boa tarde,

    Tenho uma Classe A 160 ano 99, semi-automática, primeiro ela tá fazendo 6,5 km/l, estou achando muito pouco, logo que todo mundo diz ser um carro muito econômico, e tenho um pé leve, não ando muito em alta rotação, segundo, ela ta oscilando muito a aceleração, quando estou parada na fila, se eu engatar a primeira, ela fica acelerada querendo arrancar, ai mantenho o pé no freio, ela fica dando uns sacões, quem olha de fora, pensa que não sei arrancar o carro, levei para passar o scanner, mais me disseram que o carro não tinha nenhum problema, porem não é sempre que ela está assim, as vezes está normal.

    Preciso da dicas do que fazer, e onde levar…

    • Boas. Verifique as mangueiras e as vedações do TBI, do coletor de admissão e da válvula do servo freio. Sua descrição bate com entrada de ar em falso.

      • E referente ao consumo alto de combustível? quanto uma Classe A 160 Semi-Aut deveria fazer? será algum problema a minha fazer só 6,5 km/l ??

    • Boas. Nos carros modernos, a técnologia de auto adaptação calcula o desgaste dos componentes de controle do motor. Então, sempre que é feito um serviço, é necessário informar ao sistema de controle, para que ele possa fazer uma nova avaliação do sistema e obter os novos parâmetros.

  7. Boa tarde!
    Percebi que vocês sao pessoas de muito boa vontade e estou necessitando a ajuda e paciência de vocês.

    Tenho uma classe a 190 2000/2001 classic.
    Comprei esla estava as conexoes do abafador avaria na mangueira de ar pra o corpo de borboleta entre outros.

    Ela tem grande dificuldade em pegar quando fria, tenho que dar partida diversas vezes,
    Quando em N o motor aciona porem ao colocar a 1° dar um solavanco e morre, apos repetir diversas vezes esse processo ;o carro consegue sair porem de forma lenta como se o acelerador nao respondesse, apos um tempo ele ganha força de imediato e aceita a 2° segunda marcha. ao reduzir em um sinal vermelho ou engarrafamento normalmente morre.
    quando acima de 1° marcha ele funciona bem.
    Na ré o mesmo dar solavancos e morre se reduzir a velocidade.
    vaso de expansão de gases ou abafador estar inútil pois não tinha as mangueiras

    Comprei o carro pra arrumar
    Agradeço a ajuda

      • Tenho uma mercedes Classe A 190 semi-automatica e está fazendo a mesma coisa que a dele. Quando ingata a marcha ré ou 1° ele da trancos e morre. Na 1° tenho que ir soltando e dar uma acelerada. Para andar.

  8. Boa tarde , eu tenho um classe A semi automático ano 99 , estou muito triste pois venho levando meu carro em mecânico desde dezembro, dessa última vez deixei em uma autorizada , eles trocaram o sensor do câmbio, as escovas do aks e o módulo de iguiniçao , até aí foi uma facada mas tudo bem queria resolver meu problema. Na quinta feira peguei meu carro pegou normal, quando estava na dutra o carro ficou engasgando , mas graças a Deus consegui chega em casa, aí guardei na garagem depois mais tarde fui ligar o carro não funciona , aparece o N engato a primeira aparece o F e não pega mais alguém pode me ajudar .Pois já não sei o que Faso

    • Boas. Geralmente a indicação F “falha”, acontece por causa da perca de comunicação da linha de comunicação entre os módulos de injeção e transmissão.
      Para ajudar melhor, preciso saber quais as falhas foram encontradas no módulo de transmissão. Mas desde já, verifique os conectores da chave multifunção!

  9. Dê partida no motor e ligue TODOS os acessórios (ar condicionado, ventilador interno no máximo, farol alto, pisca alerta, enfim TUDO )

    eu deixo isso ligado durante 10 minutos tudo ligado no máximo ????

  10. Boa tarde,classe-A 190 semi automatica,nao engata marcha com motor ligado, passei escaner aparece, ajuste da embreajem P0700-002 oque significa ajustar embreajem???

    • Boas. Primeiro, verifique se o suporte do atuador não esta solto!
      O ajuste da embreagem, é um procedimento feito através do scaner. A função é de calcular o curso da embreagem para o engate. Veja, se o suporte estiver solto, aperte e faça o ajuste, senão, vai ser necessário substituir a embreagem e depois fazer o ajuste.

      • Olá, o suporte fica localizado,em que parte do veículo. Classe-A 190 semi-automatica elegance. Obrigado.

  11. meu carro uma mercedes classe a 190 ano 2001,semi automatica ela nao funciona o ar condicionado me disserao que e o modulo da injecao isso existe mesmo,pois me disserao que nao da para passar o escanner,pois ter que trocar este modulo oque posso fazer, e me disserao que mesmo trocando pode ser outra coisa..

    • Boas. Desculpe a demora, mas como vc postou a mesma pergunta diversas vezes, caiu no SPAM…

      Isso é desculpa de picareta!!! Não caia nessa.
      O sistema de injeção eletrônica da Mercedes é um dos que dispõe de mais parâmetros de informação! É possível acessar o controle de acionamento do ar condicionado e também verificar os valores de comando do sistema inteiro!!!

  12. bd tenhu uma classe a 160,,ela não da aceleração,nao passa d 2 000 giros,foi passado aparelho nela e apresentou falha na borboleta,e tbm foi visto q não vem negativo pro plug q e conectado no mesmo corpo …..podem me ajudar obrigadu

  13. Bom dia, tenho um Classe A190 2005/05 e estava com a famosa K1 com trincas e o cambio estava funcionando perfeitamente, apenas deslizando na primeira macha, pois bem o mecânico retirou praticamente o motor inteiro para poder retirar o câmbio, a peça foi sanado o problema com solda e torneada, mas ao montar de volta o câmbio ficou com um barulho quando no “N” e está dando um tranco na troca da primeira macha para a segunda macha apenas, as outras estão normal, a unica peça que foi retirada foi a K1, na montagem tem posição correta? digo nos dentes das embreagens e no eixo? será que tem regulagem eletrônica? depois de motar teria que ter passado o Scaner? desde já agradeço pela atenção.

  14. Boa tarde!!!

    Tenho Mercedes Classe A 2003 160 e quando terço a direção toda para qualquer um dos lados ela volta muito dura mais quando eu desligo o carro e ligo novamente ela volta o normal , vi em alguns sites que pode ser o rele do sistema eletro hidráulico que pode esta em curto sera isso mesmo?

    • Boas.Desculpe a demora…
      Não acredito que seja o caso. É mais provável que seja:
      – Contaminação do fluido
      – Falta de fluído
      – Bomba elétrica

  15. Apenas vou contestar o titulo do tópico.
    Esse negócio de desligar bateria para resetar os parametros não existe.
    Se a marcha lenta está inrregular é porque existe alguma avaria.
    A coisa que mais me revolta é que no Brasil, todo mundo é mecânico e técnico de futebol!.

    • Boas. Acho muito legal questionarem e debaterem os tópicos. Agradeço!

      Concordo com o amigo. Desligar a bateria pode ser efetivo apenas em alguns casos. Se não souber o que esta fazendo, pode piorar muito o problema e ainda causar outros. Um exemplo: Um amigo reparador desligou a bateria de uma Mercedes ML e não reparou que a bateria de backup estava desligada. Ao Religar a bateria, todos os sistemas entraram em emergência, devido a falha de baixa tensão.

    • Verifique o sensor de temperatura e o sensor de fluxo de ar. Devem estar contaminados. (normal para classe A). Basta limpar com limpa contato.

  16. Boa tarde eu tenho uma classe A 99 semi automática que apresentou um problema no câmbio se eu subir um lado do carro no meio fio as marcha fica com dificuldade de entra, coloco ela no plano as marchas passam com dificudade. será problema de óleo ou será outros problemas

    • Boas. Use um scanner e faça a sangria do sistema, pode ser contaminação do óleo. Aproveite e faça o processo de adaptação. O scanner também calcula a folga do disco de embreagem e se estiver acima de 17mm, vc terá de troca-la.

  17. bom dia,tenho um classe a semi aut 1999. porem sempre demora um pouco pra sair,ate ai td bem pq todos semi aut. sao assim,só q depois q troquei o oleo e o filtro de oleo,,no começo ele continuou normal,mas depois quando comecei a engatar as marchas,ele ta saindo rapido,quando tiro o pé do freio ele arranha um pouco e sai rapido e dependendo ate morre.o que poderia ser esse problema,será q esta com alguma entrada de ar no aks?eu reparei q tava um pouco baixo o fluido.

  18. boa noite.
    tenho um Classe A 2003 que foi a recém feito o motor. O carro na estrada funciona perfeitamente. Quando está parado levanto giro e ele levanta normalmente, mas quando vou arrancar, mesmo com o giro alto o carro falha, engasga e na maioria das vezes morre. Será que tem algo a ver com o motor que foi a recém feito e mal regulado ou é algo apenas de reprogramação?

    • Boas. Não é só programação… Há alguma deficiencia no sistema eletrônico. Digo isso porque se fosse um problema mecânico, o motor funcionaria de forma irregular. Seu problema pode estar na bobina (fuga de corrente), ou em algum sensor responsável pela regulagem de mistura (Sonda, MAF, etc)

  19. bom dia meu mercedes classe a depois da troca do cambio esta arranhando na primeira e na segunda, o que pode ser pois o atuador esta bom,arranha mas entra,no painel esta tudo certo com as marchas aparece normalmente 1,2,3,4,5,R, precizo trocar a bobina de igniçao,e reapar os tençores,pois eu ligo o carro e a luz vermelha que tinha que desligar depois de 4 segundos nao apaga,olhei o manual e la diz que isso aviza que os arbegs,e os sintos foram asionados sem ter tido acidente com o carro bom alguem sabe porque arranha ………obrigado..

  20. Ola tenho uma classe a 190 troquei o cambio ,com uma maquina o mecanico tirou todo ar da embreagem,mas eu engato a primeira arranha um pouco , tento sair e ele morre,salto o freio de mao e ele morre tambem,e aparece a letra f no painel,lembrando que o carro ficou sem bateria 7 meses,me deram uma dica de passar o scaner,porque o carro esta totalmente desprogamado,vou fazer isso na segunda feira ,o cara me cobrou 40 reais mas, ele disse ,tem esse modelo de carro na minha maquina,so tem que saber se esta liberado,bom seja que deus quizer,sera que qualquer scaner pode conectar na classe a 190 semi automatica…..abraços…

    • Boa noite. Pode ser até que tenha de fato desprogramado (sem referência dos sensores). Já o scanner desse rapaz não faz programação, disto estou certo. Alguns Scanners genéricos até tem a função de reset dos parâmetros auto adaptativos, mas com certeza não fazem programações. O único que faz programação é o scanner Mercedes “MB Star”.
      Independente das programações, eu ainda acho que essa falha esta sendo causada pelo sensor de velocidade de entrada ou saída da transmissão. Já vi esse tipo de problema! De qualquer forma, com o scanner, vai ser possível acessar o banco de dados da memória e ver a falha que esta sendo apresentada…
      Abraço

  21. Jay, boa noite, tenho um classe a e quando engato marcha ele aparece o f no painel e não engata outra marcha. pode me dizer o que pode ser? obrigado

    • Boa tarde amigo. Esse F que aparece no display do painel, indica falha no sistema de transmissão. Para saber o tipo de falha, é necessário acessar o módulo de transmissão com o uso de um scanner automotivo. Em geral, para os modelos Classe A, a maior parte dos aparelhos genéricos fazem essa leitura. Vc não terá problemas com o diagnóstico. Apenas procure uma oficina que possua um scanner.

  22. Fiz o passo-a-passo descrito acima pois a marcha lenta está oscilando, mas infelizmente não tive sucesso continua oscilando, no item 4- Dei a partida no motor e liguei ventilador interno no máximo, farol alto, pisca alerta e quando completou 5 minutos o carro “morreu”, quando levo no mecânico que possui scanner, ele apenas cobra a passagem do scanner e a descarbinização do TBI… alguma sugestão para a marcha lenta que continua oscilante?
    Desde já obrigada!

    • Bom dia. Se vc fez a adaptação e já descarbonizou o TBI, é muito provável que esteja ocorrendo alguma entrada de ar em falso. O conjunto do TBI e suporte de filtro de ar é montado com vedação feita por anéis do tipo O’Ring, e com o tempo ressecam e não vedam de forma adequada. Dá para diagnosticar a entrada de ar em falso facilmente tampando a entrada do TBI com a mão. O motor TEM QUE MORRER! Se vc escutar um barulho de ar, o famoso SSSSSSSSS, tente descobrir de onde vem. Outra forma, é jogar limpa contato sobre as conexões. Se houver vazamento, o motor vai acelerar levemente. O uso do scanner também é recomendado, pois a entrada de ar em falso pode ser vista através do parâmetro do sensor de fluxo de ar (MAF) que vai ficar alterado devido ao vazamento.

Deixe uma resposta

O seu endereço de email não será publicado Campos obrigatórios são marcados *

Você pode usar estas tags e atributos de HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>