Classe A – Ajuste Básico Sem Scanner

Classe A – Ajuste Básico Sem Scanner

 

   O ajuste básico deve ser feito quando a bateria for desligada, a borboleta (TBI) for limpa ou quando a marcha lenta estiver oscilando.

Para se fazer o ajuste básico, siga os seguintes passos:

 

Continue lendo…

135 thoughts on “Classe A – Ajuste Básico Sem Scanner

  1. COMO FAÇO PARA CRIAR UMA CONTA?
    tenho uma classe a 160 e estou com os aeguintes problema.
    1.derrepente nenhuma marcha entra.
    2. o modulo abs.. esta vazando em um dos plugs..

    alguem poderia me ajudar,,

    dpmendonca@oi.com.br

  2. Acabei de comprar uma Mercedes Classe A 160 2001, o veículo somente esta acelerando até 2 mil giros no ponto morto, quando mudo a marcha apresenta grande falha no motor, o veículo não desenvolve. Estou trocando o coxim do Motor e Cambio pois existe um barulho no protetor de carter e identificamos que pode ser o coxim mesmo porque agora com o problema da falha do Motor o mesmo parece que vai cair no chão pelo fato do coxim estar gasto.

  3. Olá, sou de Caraguatatuba e por aqui está dificil arrumar mecânico que mecha na MB, tenho uma MB 160 /99 – Estou tendo problema de aceleração o motor não tem força, na marcha lenta ele mantem, mas se colocar a primeira para sair ele apaga. para sair preciso ficar bombando, se manter acelerado o motor fica falhando. O mecânico já trocou mangueira, filtro e bomba de combustível vela, já mexeu no modulo e nada. O que pode ser?

    Quem você indicaria para levar o carro?

  4. Cara tenho uma classe a 190 2002. O carro ta ruim pra funcionar de manha cedo. Sao varias partidas ate funcionar. Foi trocado todos os filtros, bobina, velas. Bateria e limpeza do tanque de combustivel. E nao tem entradas de ar falsas. Agora começou a cortar a aceleraçao e tem que bater na partida umas tres quatro vezes para funcionar. Me ajude por favor. Sera que pode ser bomba de combustivel???

    • A minha também tava asim eu troquei a bomba ele não pegava d manhã arriava a bateria ae eu medi a pressao da bomba tava baixa ela falhava cortava ae troquei a bomba e parou eu sou mecânico e eu mexo com eses carros

  5. Boa Tarde!
    Tenho uma classe A 160 estou com problemas na partida, ela não segura ligada, eu tenho que ligar o carro e ficar acelerando para não morrer, ela morre sempre preciso de ajuda, o que pode ser?

  6. Ólá boa a tds…

    Bom, em um mês comprei uma MB A160-01, como todo e qualquer carro de ano e que não tinha um cuidador, passou a ter algumas coisas a fazer. Mas enfim, o meu questionamento é, li sobre algumas coisas de itens do MB, porém dos q mais me encucou foi que de jeito nenhum a /!\ do meu acende no painel, a não ser quando ligo o primeiro toque, ao dar partida e tentar ligar, não tenho resultado, outra coisa é, a luz (esp/abs) acesa e já tentei, desligar bateria, girar pra esq e depois pra dir e não obtive resultado algum… será que estou fazendo correto?… tem jeito?… agradeço desde já qualquer ajuda que a mim(novo como MB) será bem vinda… saudações!!!…

    • Boas. Antes de entrar em desespero, sugiro que use um scanner para verificar se há avarias nos sistema! à partir daí, poderemos te ajudar melhor!

  7. BOA NOITE…. MEU CLASSE A 2001 PARECE-ME QUE ESTA COM AQUELE PROBLEMA DE PERDER POTENCIA LIGAR O BASS ESP E PARA DE ACELERAR EU GOSTARIA DE TROCAR O CONECTOR DO MAF ACHO QUE ELE QUE TA RUIM PRINCIPALMENTE O DE CIMA ONDE CONSIGO COMPRA O CONECTOR VC PODERIA ME AJUDAR SERA QUE EXISTE SOMENTE UM CABO QUE VAI DO MODULO AO MAF COM CONECTOR PRA EU FAZER ESSA SUBSTITUIÇÃO…???

  8. ola , tenho uma classe a 160 ano 2002 , estou com um problema elétrico muito complicado, preciso de ajuda, alguns instrumentos do carro só funcionam corretamente com o painel desligado, por exemplo a seta só funciona para o lado direito com o painel desligado e o farol alto, quando ligo o painel para de fusionar, o limpador traseiro so funciona normalmente com o painel desligado, o limpador dianteiro so funciona no nível 1 com o painel desligado, o que pode ser, e a lampada do ESP ABS no painel nao apaga

    • Boas. Não é difícil de consertar… O problema é que vc vai precisar do equipamento de diagnóstico Mercedes Star para conferir a cablagem e realizar a calibração (adaptação) dos componentes.

      • Boas. Pode ser problema no sistema de imobilizador ou em um dos sensores da transmissão. Se for mecânico, verifique interruptor da embreagem, interruptor do freio e se for automático, chave multifunções.
        Verifique também o rele de bloqueio da partida!

  9. Ola. Minha mercedes A190 2002.de manha cedo tem que bater na partida de 4 a 5 vezes para ela funcionar. Depois disso funciona normalmente. Sera que vc pode me ajudar?.

  10. boa noite ! tenho uma classe a 160 2000 a ventoinha nao funciona mesmo ligando a/c alguem pode me dar uma dica do que possa ser

  11. ola.. meu A160 esta com um problema na saida, acelero ele ao maximo ate cortar giro ai ele fica patinando e nao sai… me ajudem pfvr?

  12. Ola tenho uma mercedes classe a 190 manual há alguns dias ela estava apresentando falhas na aceleracao” vc acelera e ela demora a responder”e recente mente ela parou de funcionar no meio da rua e nao pegou mais o que pode ser?

    • Boas.

      O classe A tem praticamente os mesmos sintomas para as seguintes falhas:
      – sensor de fluxo de ar, sonda lâmbida e pressão do combustível.

      No seu caso, como o motor não pega, verifique o básico:
      – Bobina – veja se há centelha;
      – Injetores – veja se os bicos pulsam quando vc dá a partida;
      – bomba de combustível;
      – sensor de rotação e fase do comando – só é necessário testar se os bicos não pulsarem e não houver centelha na bobina.

  13. Minha mercedes A190.2001, esta faltando aceleraçao. Sai em solavancos e depois piso ate no fim, dai ela sai firme. Fiz limpeza de tbi na primeira volta ficou boa depois começou tudo devolta. Por favor me ajudem oque pode ser. Gosto muito desse carro. Nao queria me desfazer dele.

  14. boa noite, tenho um classe a seme automatico e quando vou sair o carro da de cortar, pula e nao morre e se acelero mais ele patina ai tenho que ficar controlando tipo acelerando e desacelerando ate ele sair depois fica normal, que pode ser? grato

    • Boas.
      Pela descrição, pode ser:

      – Corpo de borboleta;
      – Sensor de fluxo de ar;
      – Sonda lâmbida;
      – Falha do sistema de ignição.

      Todos estes sensores podem ser testados com o uso do equipamento de diagnóstico!

    • Boa tarde Leandro, voce conseguiu resolver o problema do seu carro??
      o meu esta do mesmo jeito do que o seu.
      só liga se apertar o pedal do freio, e na hora de sair tem que controlar o acelerador se nao ele patina

  15. meu mercedes nao engata as marchas como carro ligado que pode ser se limpar as escovas resolve e como troca oleo das marchas

  16. Amigo!
    Boa tarde!
    Com toda a certeza não querendo abusar de vossa experiência , profissionalismo e furtar vosso tempo precioso.
    Tenho uma Classe A- ano 2002- tradicional ( não automática), gosto muito de meu carro, porém, dias atrás passei por uma poça de água e o carro não mais segura a lenta e as luzes do painéis não mais aparecem ( não acendem).

    Por fim Pergunto: Se eu mesmo através de meu notebook posso scanear qualquer de feito do meu carro e como faço.
    Agradecido.
    Saudações
    Muita luz, paz e felicidades.
    Hamilton F. Almeida

    • Boas Hamilton! Verifique a caixa da central elétrica que fica no assoalho do passageiro! Deve ter infiltrado água e provocado algum mal contato ou oxidado algum conector. Já o equipamento de diagnóstico, pode sim ser ligado ao notebook, mas depende muito do tipo de equipamento à usar… O da Mercedes é o “Mercedes Star”

  17. tenho uma classe a 160 era semi automatica coloquei oedal, estou com um problema na rotação quendo frio chega a 1 a 2,000 quando esquenta baixa para 500 fica sem força o que pode ser ja fiz limpe em tudo ate na lamina o que pode ser me ajude fico no aguardo altevir curitiba pr

  18. tenho uma classeA 2004 ela tem um defeito que nao descubro ja levei em mecanicos, vc ta andando com ela ela para morre, depois de um tempo parada ela vouta a funcionar oq pode ser?
    me manda por imail por gentileza.

    • Boas. Use um scanner para conseguir os códigos de falha, e desta forma a ajuda será mais efetiva. Pela sua descrição, o problema pode ser: bobina, sensor de rotação, sensor de fase, MAF, bomba de combustível, rele de potência, etc…

  19. Boa tarde,
    Meu Classe A 160 00/01 mec. de vez em quando não quer acelerar.
    Já passou o scanner e nao encontraram nada.
    Ontem quando fui sair ai não quis acelerar, deu varias ´partidas até que deu certo, isto pode ser algo entupido.
    Estou sem saber,
    E aqui em Patos de Minas o não tem mecanico especializado.

    • Boas. Se o acelerador eletrônico falha, com certeza um protocólo de falha foi criado!
      Geralmente, esse problemas esta relacionado ao TBI, mas é importante confirmar os parâmetros de funcionamento com scanner antes de qualquer intervenção!

  20. oi nao sei mais que fazer carro na parte da manha nem liga so depois de 4 ou5 temtativa que fuciona carro ja limpei copo de borboleta mandei limpa os bico de ajeçao e nao adianta…..

  21. Bom Dia amigo Mercedes classe a 190 vc esta andando com o carro e entra em F as x e não traciona mais ai desliga a chave volta a ter torque mas não troca as marchas. As x quando ligo a chave esta N no painel ai dou partida e cai no F ai s forçar o cambio ele o carro vai ganhado velocidade e e gata no tempo todas as marchas. outra coisa o velocímetro parou de funcionar sera que poderia ser vss. ha mandei escanear e deu val vola solenoide obrigado amigo.

  22. Tenho um Class a 160 primeiro começou com oscilação na lenta agora quando dou a partida a luz Bas/Esp fica acesa e o carro não dispara o que fazer

  23. tenho uma classe a 190 2003 mec quando vou sair com ela tenho que fritar friçao pois se nao ela morre , ja troquei sonda , bomba e continua o defeito estes dias ela me deixou na estrada apagou tive que esperar hum pouco para ela afirma a aceleracao novamente para conseguir chegar em casa , o que sera ?

  24. Boa tarde

    To com uma classe a ano 2003 automatica, o problema é que ela ao trocar a marcha as vezes na segunda entra a quarta marcha, já me falaram que isso não é problema de cambio e sim de módulo. Poderia me ajudar com essa questão? Grato

        • Boas. O problema de ficar quente deve ser no isolamento do escap, sistema de ar quente ou catalizador superaquecendo.
          O problema de não carregar, pode ser alternador ou bateria.

  25. tenho um classe a 160 2001 semi automatico ,quando vc engata a macha ele ja sai sem acelerar obrigado

  26. Boa tarde ,preciso trocar o cilindro de freio traseiro da classe a 160 semi automática,já comprei o cilindro,da para trocar sem mexer no fluido ,e consigo trocar o fluido em casa?

  27. BOA NOITE AMIGO EU TRABALHO CO CONSERTO DE MODULO DE INJEÇAO TENHO UMA MERCEDES CLASSE A 2001 190 CAMBIO MECANICO ELE NAO VIRA O MOTOR A POS A VIRADA MAIS FECHEI O RELE DE PRATIDA DENTRO DO COFRE DO MOTOR E O ARRANQUE VIRA NORMAL AI DOU UM CHERINHO COM WD E O CARRO PEGA NORMAL O SEJA ELE ESTA CORTANDO SO BICO A BOBINA PULSA NORMAL ACIONA TUDO NORMAL MAIS MENOS BICO E ARRANQUE TEM BASE DO QUE POSSA SER ESSE DEFEITO ELE DA O CODIGO P600 NO MEU APARELHO BOA NOITE

    • Boas amigo. Vamos lá!

      P0600 Mercedes-Benz
      O ECM não detectou comunicação entre os módulos

      Causas possíveis
      – Módulo de controle do motor defeituoso (ECM)
      – Módulo de Controle do Motor (ECM) comunicação arnês está aberto ou em curto
      – Módulo de Controle do Motor (ECM) cicuito com má conexão electrica
      – Baixa tensão da bateria

      Verifique o sistema do controle do imobilizador e anti arranque também

      • Eu estou com o mesmo problema, porem já testei o kit completo em outro Classe A e o carro funcionou normal e quando volto para o outro carro defeituoso ele não dar partida e não tem bicos.

  28. Boa tarde,tenho um classe a 160 2001semi automatico,ele so engata as machas quando eu deicho ele aquecer aproximadamente por 10 minutos so a que engata as machas vc pode ma ajudar,obrigado

    • Boas. Antes de esquentar, aparece alguma avaria no painel?
      Se não, o problema pode ser: Óleo contaminado, corpo de válvulas ou bomba de óleo.

      • Boa tarde,no painel esta tudo normal.aqui em tocantins eu não encontrei quem entende.qual seria o procedimento mais adequado agora

        • Boa,quando o mecanico foi sangrar ele viu q o oleo não esta chegando no sangrador.ele acha q e aquela peça q conecta as mangueiras no modulo que parece um pistão.

  29. Eu tenho uma mercedes classe a 190 ela nao da partida aparese f no painel duas chaves e 601 oque poderia ser

  30. TENHO UM CLASSE A 160 2004, AO SAIR PELA MANHÃ, AO CRUZAR UM QUEBRA MOLAS OU PARADA NO SINAL ELA APAGA, QUAL A DICA???

  31. Estou com um a160 2001 ela não aciona o motor de partida quando gira toda a chave e no painel onde marca as marchas tá apagado ou seja não aparece nem f nem n tá dando p600 no escaner medir continuidade do relé td OK. Será q VC pode m ajudar

  32. Ola, amigo vi seu site e percebi que vc é expert em mercedez por isso estou eu aqui pedindo sua ajuda numa E430 que esta me dando um trabalhao e me deixando de castigo sem poder ate mesmo sair de casa, pois a danada vem apresentando um problema no qual ninguem acha soluçao.E o seguinte:Ao acionar a chave de igniçao da partida ela faz sinal normalmente mas quando o motor entra em funcionamento fica dando picos bruscos na aceleraçao tipo engasgada e no painel aparece a mensagem “ESP”, e como se ela ficasse acelerada ja que se tentar engatar marcha pra sair ela pula la na frente e é ate dificil segura la com o acionamento do pedal de freio, outras vezes de tanto insistir na partida ela pega so que a aceleraçao fica super lenta posso afunda o pe no pedal de aceleraçao que ela mal sai do lugar como se estivesse em marcha lenta.
    Socorro, me ajude a desvendar esta incognita.
    Ano 98/98, v.8,

    • Boas. à principio, é preciso usar um equipamento de diagnóstico (de preferencia o Mercedes Star) para avaliar os códigos de falha dos sistemas (TODOS).
      Pela sua descrição, o problema pode estar no sistema de ABS, que é responsável pelo controle de estabilidade (ESP) e pelo sistema de envio dos sinais de rotação das rodas.
      Porém, o problema também pode estar no controle do sistema de injeção eletrônica… o sensor de fluxo de ar, por exemplo…
      Se vc conseguir a lista com os códigos, poderemos ajudar melhor.
      Abraços!

      • Vou leva la hoje em um centro automotivo aqui da cidade, eles tem aparelho especifico para mercedez que trouxeram dos EUA, vamos ver no que dá.
        Quando estiver com diagnostico em maos te mando, de antemao agradeço sua atençao e boa vontade em ajudar o proximo.
        Ate mais!
        Att. Viviane Valim

        • bom dia,amigo.
          Levei o carro na oficina e o aparelho scanner nao estava estabelecendo conexao com o carro e o rapaz usou programa de computador no qual acusou o erro “P1580-Especificaçao construtor”, o carro ficou na oficina e ira passar o scanner para confirmar o diagnostico, voltarei aqui pra contar no que deu.
          ateee

          • Ola,
            Segundo mecanico, o erro esta no ITBI- corpo da borboleta, será que isto condiz com o erro P1580, oque vc acha?
            Existe outra opçao para reparo alem da troca desta peça, se existe qual?

            obrigada! Ate mais!

  33. boa tarde.

    amigo tenho uma classe a 2005 automática, só que não vejo a ventoinha do radiador funcionando em alta velocidade, somente funciona baixo velocidade, porem não ferve quando saiu com ela. Isso e normal, pode ser algum defeito ?

    obrigado.

    • Boas. O Mercedes Classe A possui um sistema inteligente de refrigeração do motor, com um módulo próprio. É completamente normal o ventilador (ventoinha) ligar até mesmo com o carro frio em algumas situações! A velocidade alta só é ativada se a temperatura ultrapassar o limite de segurança estabelecido pelo software.

  34. Boa tarde,

    Tenho uma Classe A 160 ano 99, semi-automática, primeiro ela tá fazendo 6,5 km/l, estou achando muito pouco, logo que todo mundo diz ser um carro muito econômico, e tenho um pé leve, não ando muito em alta rotação, segundo, ela ta oscilando muito a aceleração, quando estou parada na fila, se eu engatar a primeira, ela fica acelerada querendo arrancar, ai mantenho o pé no freio, ela fica dando uns sacões, quem olha de fora, pensa que não sei arrancar o carro, levei para passar o scanner, mais me disseram que o carro não tinha nenhum problema, porem não é sempre que ela está assim, as vezes está normal.

    Preciso da dicas do que fazer, e onde levar…

    • Boas. Verifique as mangueiras e as vedações do TBI, do coletor de admissão e da válvula do servo freio. Sua descrição bate com entrada de ar em falso.

      • E referente ao consumo alto de combustível? quanto uma Classe A 160 Semi-Aut deveria fazer? será algum problema a minha fazer só 6,5 km/l ??

    • Boas. Nos carros modernos, a técnologia de auto adaptação calcula o desgaste dos componentes de controle do motor. Então, sempre que é feito um serviço, é necessário informar ao sistema de controle, para que ele possa fazer uma nova avaliação do sistema e obter os novos parâmetros.

  35. Boa tarde!
    Percebi que vocês sao pessoas de muito boa vontade e estou necessitando a ajuda e paciência de vocês.

    Tenho uma classe a 190 2000/2001 classic.
    Comprei esla estava as conexoes do abafador avaria na mangueira de ar pra o corpo de borboleta entre outros.

    Ela tem grande dificuldade em pegar quando fria, tenho que dar partida diversas vezes,
    Quando em N o motor aciona porem ao colocar a 1° dar um solavanco e morre, apos repetir diversas vezes esse processo ;o carro consegue sair porem de forma lenta como se o acelerador nao respondesse, apos um tempo ele ganha força de imediato e aceita a 2° segunda marcha. ao reduzir em um sinal vermelho ou engarrafamento normalmente morre.
    quando acima de 1° marcha ele funciona bem.
    Na ré o mesmo dar solavancos e morre se reduzir a velocidade.
    vaso de expansão de gases ou abafador estar inútil pois não tinha as mangueiras

    Comprei o carro pra arrumar
    Agradeço a ajuda

      • Tenho uma mercedes Classe A 190 semi-automatica e está fazendo a mesma coisa que a dele. Quando ingata a marcha ré ou 1° ele da trancos e morre. Na 1° tenho que ir soltando e dar uma acelerada. Para andar.

  36. Boa tarde , eu tenho um classe A semi automático ano 99 , estou muito triste pois venho levando meu carro em mecânico desde dezembro, dessa última vez deixei em uma autorizada , eles trocaram o sensor do câmbio, as escovas do aks e o módulo de iguiniçao , até aí foi uma facada mas tudo bem queria resolver meu problema. Na quinta feira peguei meu carro pegou normal, quando estava na dutra o carro ficou engasgando , mas graças a Deus consegui chega em casa, aí guardei na garagem depois mais tarde fui ligar o carro não funciona , aparece o N engato a primeira aparece o F e não pega mais alguém pode me ajudar .Pois já não sei o que Faso

    • Boas. Geralmente a indicação F “falha”, acontece por causa da perca de comunicação da linha de comunicação entre os módulos de injeção e transmissão.
      Para ajudar melhor, preciso saber quais as falhas foram encontradas no módulo de transmissão. Mas desde já, verifique os conectores da chave multifunção!

  37. Dê partida no motor e ligue TODOS os acessórios (ar condicionado, ventilador interno no máximo, farol alto, pisca alerta, enfim TUDO )

    eu deixo isso ligado durante 10 minutos tudo ligado no máximo ????

  38. Boa tarde,classe-A 190 semi automatica,nao engata marcha com motor ligado, passei escaner aparece, ajuste da embreajem P0700-002 oque significa ajustar embreajem???

    • Boas. Primeiro, verifique se o suporte do atuador não esta solto!
      O ajuste da embreagem, é um procedimento feito através do scaner. A função é de calcular o curso da embreagem para o engate. Veja, se o suporte estiver solto, aperte e faça o ajuste, senão, vai ser necessário substituir a embreagem e depois fazer o ajuste.

      • Olá, o suporte fica localizado,em que parte do veículo. Classe-A 190 semi-automatica elegance. Obrigado.

  39. meu carro uma mercedes classe a 190 ano 2001,semi automatica ela nao funciona o ar condicionado me disserao que e o modulo da injecao isso existe mesmo,pois me disserao que nao da para passar o escanner,pois ter que trocar este modulo oque posso fazer, e me disserao que mesmo trocando pode ser outra coisa..

    • Boas. Desculpe a demora, mas como vc postou a mesma pergunta diversas vezes, caiu no SPAM…

      Isso é desculpa de picareta!!! Não caia nessa.
      O sistema de injeção eletrônica da Mercedes é um dos que dispõe de mais parâmetros de informação! É possível acessar o controle de acionamento do ar condicionado e também verificar os valores de comando do sistema inteiro!!!

  40. bd tenhu uma classe a 160,,ela não da aceleração,nao passa d 2 000 giros,foi passado aparelho nela e apresentou falha na borboleta,e tbm foi visto q não vem negativo pro plug q e conectado no mesmo corpo …..podem me ajudar obrigadu

  41. Bom dia, tenho um Classe A190 2005/05 e estava com a famosa K1 com trincas e o cambio estava funcionando perfeitamente, apenas deslizando na primeira macha, pois bem o mecânico retirou praticamente o motor inteiro para poder retirar o câmbio, a peça foi sanado o problema com solda e torneada, mas ao montar de volta o câmbio ficou com um barulho quando no “N” e está dando um tranco na troca da primeira macha para a segunda macha apenas, as outras estão normal, a unica peça que foi retirada foi a K1, na montagem tem posição correta? digo nos dentes das embreagens e no eixo? será que tem regulagem eletrônica? depois de motar teria que ter passado o Scaner? desde já agradeço pela atenção.

  42. Boa tarde!!!

    Tenho Mercedes Classe A 2003 160 e quando terço a direção toda para qualquer um dos lados ela volta muito dura mais quando eu desligo o carro e ligo novamente ela volta o normal , vi em alguns sites que pode ser o rele do sistema eletro hidráulico que pode esta em curto sera isso mesmo?

    • Boas.Desculpe a demora…
      Não acredito que seja o caso. É mais provável que seja:
      – Contaminação do fluido
      – Falta de fluído
      – Bomba elétrica

  43. Apenas vou contestar o titulo do tópico.
    Esse negócio de desligar bateria para resetar os parametros não existe.
    Se a marcha lenta está inrregular é porque existe alguma avaria.
    A coisa que mais me revolta é que no Brasil, todo mundo é mecânico e técnico de futebol!.

    • Boas. Acho muito legal questionarem e debaterem os tópicos. Agradeço!

      Concordo com o amigo. Desligar a bateria pode ser efetivo apenas em alguns casos. Se não souber o que esta fazendo, pode piorar muito o problema e ainda causar outros. Um exemplo: Um amigo reparador desligou a bateria de uma Mercedes ML e não reparou que a bateria de backup estava desligada. Ao Religar a bateria, todos os sistemas entraram em emergência, devido a falha de baixa tensão.

    • Verifique o sensor de temperatura e o sensor de fluxo de ar. Devem estar contaminados. (normal para classe A). Basta limpar com limpa contato.

  44. Boa tarde eu tenho uma classe A 99 semi automática que apresentou um problema no câmbio se eu subir um lado do carro no meio fio as marcha fica com dificuldade de entra, coloco ela no plano as marchas passam com dificudade. será problema de óleo ou será outros problemas

    • Boas. Use um scanner e faça a sangria do sistema, pode ser contaminação do óleo. Aproveite e faça o processo de adaptação. O scanner também calcula a folga do disco de embreagem e se estiver acima de 17mm, vc terá de troca-la.

  45. bom dia,tenho um classe a semi aut 1999. porem sempre demora um pouco pra sair,ate ai td bem pq todos semi aut. sao assim,só q depois q troquei o oleo e o filtro de oleo,,no começo ele continuou normal,mas depois quando comecei a engatar as marchas,ele ta saindo rapido,quando tiro o pé do freio ele arranha um pouco e sai rapido e dependendo ate morre.o que poderia ser esse problema,será q esta com alguma entrada de ar no aks?eu reparei q tava um pouco baixo o fluido.

  46. boa noite.
    tenho um Classe A 2003 que foi a recém feito o motor. O carro na estrada funciona perfeitamente. Quando está parado levanto giro e ele levanta normalmente, mas quando vou arrancar, mesmo com o giro alto o carro falha, engasga e na maioria das vezes morre. Será que tem algo a ver com o motor que foi a recém feito e mal regulado ou é algo apenas de reprogramação?

    • Boas. Não é só programação… Há alguma deficiencia no sistema eletrônico. Digo isso porque se fosse um problema mecânico, o motor funcionaria de forma irregular. Seu problema pode estar na bobina (fuga de corrente), ou em algum sensor responsável pela regulagem de mistura (Sonda, MAF, etc)

  47. bom dia meu mercedes classe a depois da troca do cambio esta arranhando na primeira e na segunda, o que pode ser pois o atuador esta bom,arranha mas entra,no painel esta tudo certo com as marchas aparece normalmente 1,2,3,4,5,R, precizo trocar a bobina de igniçao,e reapar os tençores,pois eu ligo o carro e a luz vermelha que tinha que desligar depois de 4 segundos nao apaga,olhei o manual e la diz que isso aviza que os arbegs,e os sintos foram asionados sem ter tido acidente com o carro bom alguem sabe porque arranha ………obrigado..

  48. Ola tenho uma classe a 190 troquei o cambio ,com uma maquina o mecanico tirou todo ar da embreagem,mas eu engato a primeira arranha um pouco , tento sair e ele morre,salto o freio de mao e ele morre tambem,e aparece a letra f no painel,lembrando que o carro ficou sem bateria 7 meses,me deram uma dica de passar o scaner,porque o carro esta totalmente desprogamado,vou fazer isso na segunda feira ,o cara me cobrou 40 reais mas, ele disse ,tem esse modelo de carro na minha maquina,so tem que saber se esta liberado,bom seja que deus quizer,sera que qualquer scaner pode conectar na classe a 190 semi automatica…..abraços…

    • Boa noite. Pode ser até que tenha de fato desprogramado (sem referência dos sensores). Já o scanner desse rapaz não faz programação, disto estou certo. Alguns Scanners genéricos até tem a função de reset dos parâmetros auto adaptativos, mas com certeza não fazem programações. O único que faz programação é o scanner Mercedes “MB Star”.
      Independente das programações, eu ainda acho que essa falha esta sendo causada pelo sensor de velocidade de entrada ou saída da transmissão. Já vi esse tipo de problema! De qualquer forma, com o scanner, vai ser possível acessar o banco de dados da memória e ver a falha que esta sendo apresentada…
      Abraço

  49. Jay, boa noite, tenho um classe a e quando engato marcha ele aparece o f no painel e não engata outra marcha. pode me dizer o que pode ser? obrigado

    • Boa tarde amigo. Esse F que aparece no display do painel, indica falha no sistema de transmissão. Para saber o tipo de falha, é necessário acessar o módulo de transmissão com o uso de um scanner automotivo. Em geral, para os modelos Classe A, a maior parte dos aparelhos genéricos fazem essa leitura. Vc não terá problemas com o diagnóstico. Apenas procure uma oficina que possua um scanner.

  50. Fiz o passo-a-passo descrito acima pois a marcha lenta está oscilando, mas infelizmente não tive sucesso continua oscilando, no item 4- Dei a partida no motor e liguei ventilador interno no máximo, farol alto, pisca alerta e quando completou 5 minutos o carro “morreu”, quando levo no mecânico que possui scanner, ele apenas cobra a passagem do scanner e a descarbinização do TBI… alguma sugestão para a marcha lenta que continua oscilante?
    Desde já obrigada!

    • Bom dia. Se vc fez a adaptação e já descarbonizou o TBI, é muito provável que esteja ocorrendo alguma entrada de ar em falso. O conjunto do TBI e suporte de filtro de ar é montado com vedação feita por anéis do tipo O’Ring, e com o tempo ressecam e não vedam de forma adequada. Dá para diagnosticar a entrada de ar em falso facilmente tampando a entrada do TBI com a mão. O motor TEM QUE MORRER! Se vc escutar um barulho de ar, o famoso SSSSSSSSS, tente descobrir de onde vem. Outra forma, é jogar limpa contato sobre as conexões. Se houver vazamento, o motor vai acelerar levemente. O uso do scanner também é recomendado, pois a entrada de ar em falso pode ser vista através do parâmetro do sensor de fluxo de ar (MAF) que vai ficar alterado devido ao vazamento.

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *